"Server Error in Application" message on HUB/RM - please clear cache and restart browser
Incident Report for HungerRush
Resolved
This situation has been resolved. There are some customers who will still have to clear their browser cache and restart their browsers, however, there are no underlying, persistent issues.
Posted Apr 27, 2023 - 19:46 CDT
Investigating
We are receiving messages from a subset of customers who are reporting that they are receiving an error message "Server Error in '/' Application" when they attempt to access HUB.

The quick corrective action for this situation is to clear your browser's cache and restart your browser.
Posted Apr 27, 2023 - 10:26 CDT
This incident affected: Management Console.