HungerRush Online Ordering Unavailable
Incident Report for HungerRush
Resolved
This incident has been resolved.
Posted Jul 12, 2023 - 14:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 12, 2023 - 14:03 CDT
Identified
We have identified the issue and are diligently working to implement the solution to the platform.
Posted Jul 12, 2023 - 13:24 CDT
Investigating
We are currently experiencing a disruption with our Online Ordering platform. Our team is actively investigating the issue, we sincerely appreciate your patience as we work to resolve it.

Please be assured that resolving this matter is our top priority at this time.
Posted Jul 12, 2023 - 13:09 CDT
This incident affected: Online Ordering.