WorldPay Outage
Incident Report for HungerRush
Resolved
The WorldPay outage has been resolved. All credit card processing should function as normal. Thank you for your patience.
Posted Dec 29, 2024 - 11:48 CST
Monitoring
WorldPay has implemented a fix for the credit card processing issue. We are monitoring to make sure there are no other issues.
Posted Dec 29, 2024 - 11:14 CST
Identified
We are currently investigating an issue with credit card processing payments on WorldPay.
Posted Dec 29, 2024 - 10:33 CST
This incident affected: Payment Processing (WorldPay Express (heritage Revention), WorldPay Integrated Payments (heritage CRS)).