DoorDash Marketplace Integration Outage
Incident Report for HungerRush
Resolved
This incident has been resolved.
Posted Jun 24, 2023 - 10:18 CDT
Monitoring
A fix has been implemented, and we have successfully re-enabled the integration.

We are currently engaged in active monitoring.
Posted Jun 24, 2023 - 09:52 CDT
Update
Due to the nature of the issue and an abundance of caution, we are working to troubleshoot and repair the issue overnight.

We anticipate that the integration will be up and running before business hours on Saturday morning. However, as a precautionary measure, we will not be reactivating the Integration tonight.

Rest assured, we are committed to ensuring everything is back to normal as soon as possible for a smooth operation.
Posted Jun 23, 2023 - 22:35 CDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2023 - 22:30 CDT
Update
We remain actively working on resolving the current issue and want to assure you that it remains our top priority.

Please bear with us as our team diligently works with DoorDash to address the underlying cause.

We appreciate your patience and understanding.
Posted Jun 23, 2023 - 18:38 CDT
Identified
We have identified an issue with the DoorDash Marketplace integration.
Our Engineering team is currently working with DoorDash to resolve this matter with the utmost urgency.

During this period, you may encounter temporary downtime with the integration.
We apologize for any inconvenience caused and assure you that we are actively working towards a resolution.
Posted Jun 23, 2023 - 17:15 CDT
This incident affected: Third Party Integrations (DoorDash).