DoorDash Drive Conflict Error
Incident Report for HungerRush
Resolved
The recent incident is now resolved. If you encounter any further issues, please call our support line at 281-971-2500.

Thank you for your understanding and patience.
Posted Jan 14, 2024 - 18:17 CST
Monitoring
A fix has been implemented and we are monitoring the results. Please call the support line 281-971-2500 if you are still experiencing the conflict error when dispatching to DoorDash.
Posted Jan 14, 2024 - 09:29 CST
Identified
We have identified the issue and the fix is being pushed overnight. Thank you for your continued patience!
Posted Jan 13, 2024 - 22:08 CST
Investigating
We are currently experiencing an issue with dispatching to DoorDash Drive.
The error says "Conflict Error"
We are actively investigating the issue and will provide an update when available.
Posted Jan 13, 2024 - 15:37 CST
This incident affected: Third Party Integrations (DoorDash).