Restaurant Manager (RM/HUB) is Down
Incident Report for HungerRush
Resolved
We have provided a solution to the issue. RM/HUB is up and operational.
Posted Jun 01, 2023 - 05:33 CDT
Investigating
We are investigating an outage of Restaurant Manager (RM) / HUB. We will provide an update at 6:30 AM EDT.
Posted Jun 01, 2023 - 05:14 CDT
This incident affected: Management Console.