Platform Affected: ACH Processing - Settlement/Funding
Issue: There was a third-party issue which may have caused a delay in the delivery of funding for transactions processed on 02-Mar-2026.
Status: Final
Impact: The Federal Reserve has confirmed that all outstanding files have been processed. Funding may be received at different times depending on the specific banking partner's processing schedule.
Actions Taken to Restore Service: The Federal Reserve has resolved an internal issue to restore service and have processed all delayed files. All files were successfully submitted by Worldpay before their cutoff times. Worldpay will continue to monitor the environment for stability.
Incident Resolved: 2026-03-03 19:42:00 UTC | 2026-03-03 14:42:00 EST
Posted Mar 03, 2026 - 16:08 CST
Monitoring
Platform Affected: ACH Processing - Settlement/Funding
Issue: Worldpay is aware of an issue at the Federal Reserve that is delaying the expected delivery of funds for some merchants. Worldpay's technical teams are engaged with the Federal Reserve and are working to understand next steps.
Status: Initial
Impact: There is a potential for delayed funding.
Actions Taken to Restore Service: Worldpay technical teams are continuing to reach out to the Federal Reserve for updates. All Worldpay systems are operating normally.