WorldPay Payment Processing Intermittent Declines
Incident Report for HungerRush
Resolved
WorldPay has resolved their network issue.

All Payment Processing should perform as expected going forward.
Posted Jan 25, 2023 - 11:03 CST
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2023 - 11:02 CST
Identified
HungerRush Customers might experience intermittent credit card authorization requests being declined. This is an issue WorldPay has identified in their network, and they are working to resolve.

============================================
WorldPay Service Notice

WorldPay Update – Incident #: IN23009231873

Incident Start: 25 Jan, 2023 08:02 UTC | Jan 25, 2023 03:02 EST
Platform Affected: Integrated Payments - Express & MercuryPay

Issue: There is an incident which is intermittently causing declines for transaction authorizations on the Integrated Payments - Express and MercuryPay platforms.

Status: Update

Impact: Some transactions may intermittently be declined.

Actions Taken to Restore Service: Worldpay technical resources have identified an internal network issue and are working to restore service.
Posted Jan 25, 2023 - 08:54 CST
This incident affected: Payment Processing (WorldPay Core).