DoorDash Marketplace Temporarily Unavailable for Use with Restaurant Manager
Incident Report for HungerRush
Resolved
All DoorDash Marketing Operations are functioning properly.
Posted Apr 11, 2023 - 14:58 CDT
Identified
DoorDash Marketplace integration with Restaurant Manager is temporarily unavailable. We have identified the issue and are working to correct it. We will update this issue in the next hour.
Posted Apr 11, 2023 - 11:32 CDT
This incident affected: Third Party Integrations (DoorDash).