Online Ordering - Partial Disruption
Incident Report for HungerRush
Resolved
This incident has been resolved.
Posted Jan 19, 2023 - 08:34 CST
Investigating
To HungerRush Customers,

On Wednesday, January 18, a small subset of our customers are experiencing issues with Online Ordering. In these cases, customers could experience inability to select their pickup location based on their zip code or degraded menu functionality.

We have identified the cause and we’re actively working on a fix. If you are being impacted by this issue, we recommend you disable your Online Ordering until the problem is fully resolved.

We apologize for any inconvenience.

Thank you,

HungerRush
Posted Jan 18, 2023 - 17:52 CST
This incident affected: Online Ordering.