Online Ordering Payment Processing
Incident Report for HungerRush
Resolved
Resolved: We are delighted to announce that the issue impacting our Online Ordering platform has been successfully resolved. All systems are now functioning optimally, and customers should be able to utilize the platform without experiencing the previously reported issues related to the checkout process.
Posted Oct 11, 2023 - 15:45 CDT
Monitoring
Update: We’re pleased to inform you that a fix has been implemented to address the recent issue affecting the Online Ordering platform. Our team is diligently monitoring the situation for any further potential disturbances. While we’ve mitigated the primary concern, we are undertaking additional actions to ensure sustained stability and optimal performance of our platform.
Posted Oct 11, 2023 - 13:17 CDT
Identified
We are currently experiencing an issue with our checkout functionality, which may impact your experience on our platform. Our engineering team is actively working to resolve this and we anticipate a resolution within the next few hours.

We sincerely apologize for any inconvenience this may cause and appreciate your patience as we work to quickly resolve this issue.
Posted Oct 11, 2023 - 12:32 CDT
This incident affected: Online Ordering.