Restaurant Management & Third Party Ordering Outage
Incident Report for HungerRush
Resolved
All systems are now fully operational after the recent Azure service interruption. We apologize for any inconvenience caused and appreciate your patience during this time.
Posted Nov 09, 2023 - 01:13 CST
Monitoring
HungerRush failover procedures are complete. Systems that are in an Operational state are being monitored. Systems with Degraded performance status are being addressed.
Posted Nov 09, 2023 - 00:17 CST
Identified
Microsoft Azure Storage & SQL Outages in Central US have resulted in a degradation of services. HungerRush has begun failover procedures. Some integrations, including DoorDash, Kanekt, and UberEats have returned to normal operations.
Posted Nov 08, 2023 - 20:30 CST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2023 - 19:28 CST
Update
We regret to inform you that a disruption in Azure SQL DB within the Central US region is currently affecting our services. As a result, RM/HUB and all integrations, including DoorDash, Kanekt, IACM, Loyalty are temporarily unavailable. We are actively working to address this issue and appreciate your patience as we strive to restore normalcy to our systems.
Posted Nov 08, 2023 - 19:06 CST
Investigating
We're currently investigating outages with Restaurant Management and third party ordering (DoorDash, Kanekt, etc.).
Posted Nov 08, 2023 - 18:57 CST
This incident affected: Customer Support (Email, Phone), Online Ordering, Management Console, Loyalty, and Third Party Integrations (DoorDash).