Customer Facing Display Screens on HR6100 Stations Showing a Black Screen
Incident Report for HungerRush
Resolved
Our teams have successfully applied the manual fix at most sites affected by this issue. The display screens are now operational and back to normal function for these locations.

Should you encounter any issue related to the customer display screen, we urge you to contact our Support Team.
HungerRush POS Support: (281) 971-2500
Posted Mar 25, 2024 - 17:41 CDT
Monitoring
Our teams have successfully applied the manual fix at most sites affected by this issue. The display screens are now operational and back to normal function for these locations.

Monitoring: Stations where the manual fix has been applied are currently under close observation. Our priority is to ensure the stability and functionality of the displays.

A subset of HR6100 stations may experience issues with customer displays turning off. If this occurs, we urge you to contact our Support Team at immediately for a fix to be applied.
HungerRush POS Support: (281) 971-2500

We have engaged our vendors and technical partners to identify the root cause and assess the technical impact of this event.
Posted Mar 18, 2024 - 17:28 CDT
Update
Update: Our teams have applied the manual fix to restore the display screens to their normal operation for most of the sites affected. We are still working diligently to resolve this issue as quickly as possible.
Posted Mar 16, 2024 - 12:43 CDT
Identified
Description: We have identified an issue where our customer-facing display screens are currently showing a black screen. This issue is affecting visibility on the screens, the ability to select tips, or sign for transactions.

Current Actions
Manual Fix in Progress: Our teams are currently applying a manual fix to restore the display screens to their normal operation. We are working diligently to resolve this issue as quickly as possible.

Engagement with Vendors: We have engaged with our vendors and technical partners to develop an automated fix that will prevent this issue from occurring in the future.

Investigation: Alongside the immediate fixes, we are also investigating the root cause of this issue with our engineering team and vendors to ensure a long-term resolution.

Impact: This issue currently appears to be isolated to HR6100 Stations.
Posted Mar 15, 2024 - 12:19 CDT
This incident affected: HungerRush POS Hardware.