Restaurant Management Dashboard for Some Users
Incident Report for HungerRush
Resolved
This incident has been resolved.
Posted Aug 05, 2023 - 19:16 CDT
Update
This incident has been resolved. Dashboards are now updating as they should. You may just need to log out and log back in. If you have any further issues with this, please feel free to reach out to Support at 281-971-2500.
Posted Aug 05, 2023 - 19:16 CDT
Update
Data is pulling automatically now to the Dashboard and Summary Reports for stores impacted.
Posted Aug 05, 2023 - 15:50 CDT
Investigating
We are investigating this issue. As it stands now, we have determined that if you are impacted, it is only to the Dashboard and Summary Reports. If data is not syncing summary reports may also appear blank.

As a temporary solution, please continue to sync manually using 'Get Data' until this has been resolved. Guidance on using the get data function is available here:
https://hungerrush.zendesk.com/knowledge/articles/16418186229527/en-us?brand_id=360006566593
Posted Aug 05, 2023 - 11:55 CDT
This incident affected: Management Console.