Intermittent Access Error on Online Ordering
Incident Report for HungerRush
Resolved
This incident has been resolved.

If you do encounter a "Bad Gateway" or an "Error 502", please clear browser cache and test again.
Posted May 23, 2023 - 11:45 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 11:34 CDT
Investigating
Some customers have reported an intermittent issue accessing their online ordering function. We are actively working on this issue and will have a status update by the bottom of the hour.
Posted May 23, 2023 - 11:09 CDT
This incident affected: Online Ordering.