Phone Service Degraded
Incident Report for HungerRush
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 18:39 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2023 - 16:29 CST
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2023 - 16:28 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 04, 2023 - 14:46 CST
Update
The issue has been identified by our phone provider, and they are working to restore functionality. There is currently no ETA for resolution at this time.
Posted Jan 04, 2023 - 12:33 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 04, 2023 - 12:31 CST
This incident affected: Customer Support (Phone).