Restaurant Manager (RM/HUB) is Down
Incident Report for HungerRush
Resolved
The fix is complete. RM/HUB is up and stable. This issue is resolved.
Posted May 31, 2023 - 11:56 CDT
Monitoring
We've implemented a fix. RM/HUB is operational. We are monitoring to ensure the fix is complete. We will update status at the top of the hour.
Posted May 31, 2023 - 11:50 CDT
Investigating
We are investigating the issue. A status update will be posted at 12:45 PM EDT.
Posted May 31, 2023 - 11:37 CDT
This incident affected: Management Console.