HungerRush POS Crashing with Inbound Calls to CallerID

Incident Report for HungerRush

Resolved

The fix for the HungerRush POS crashing has been successfully implemented.

If you are still having any issues, please reach out to our customer support team at 281-971-2500
Posted Sep 17, 2025 - 15:33 CDT

Monitoring

We have identified an issue with the HungerRush POS crashing on the CallerID Screen when an inbound call is received. This is related to updates to our loyalty system.

A fix has been introduced and the issue should no longer be occurring.

The fix should be rolled out automatically to all affected customers but if you are noticing issues please reach out to our Support Team.
Posted Sep 17, 2025 - 12:21 CDT
This incident affected: Loyalty.