Restaurant Management Webpage is Inaccessible
Incident Report for HungerRush
Resolved
Incident Resolved: We have actively monitored the Restaurant Management platform without observing any further disruptions.
Posted Oct 25, 2023 - 10:23 CDT
Monitoring
The technical difficulties we experienced earlier with our Restaurant Management webpage have been identified and successfully resolved.
All systems are now operational, and you should be able to access the site and its features without any disruptions.
Posted Oct 25, 2023 - 10:10 CDT
Investigating
We are currently experiencing technical difficulties with our Restaurant Management platform, which is resulting in a 502 error for our users. We are actively investigating the root cause of this issue and working diligently to restore the service as quickly as possible.
Posted Oct 25, 2023 - 10:07 CDT
This incident affected: Management Console.