Reporting Timeouts & Errors

Incident Report for HungerRush

Resolved

Systems have stabilized and Reporting is operating at normal levels. Dashboard data in RM has also recovered. If you continue to experience any issues, please reach out to support. Thank you for your patience.
Posted Mar 12, 2026 - 22:12 CDT

Monitoring

We are actively monitoring an issue with Reports experiencing timeouts and errors. This is not isolated to a single report. Dashboard data in RM is also impacted.

A 3rd party partner has acknowledged the service degradation and is actively remediating. We are seeing intermittent recovery with some regression. We will continue to monitor and provide updates as the situation develops.
Posted Mar 12, 2026 - 16:56 CDT
This incident affected: Management Console.